Google Ads Not Affected By Log4j 2 Vulnerability

Over the past few days you may have heard about Log4j and a major vulnerability that allowed hackers to attack unpatched Apache servers – if not, click here to learn more. Google has posted that Google Ads and Google Marketing Platform are not using versions of Log4j affected by the CVE-2021-44228 vulnerability.

Leave a Reply

Your email address will not be published. Required fields are marked *