Google Ads unaffected by Log4j vulnerability

However, if you are using an Ads API Client Library and Apache Log4j versions 2.0 to 2.14.1, you should upgrade to the patched version 2.15.0.

Please visit Search Engine Land for the full article.

Leave a Reply

Your email address will not be published. Required fields are marked *